Vaihde jumissa ei starttaa

Keskustelu teknisistä kysymyksistä.
Timo xj6
Viestit: 20
Liittynyt: To Elo 19, 2010 3:04 pm

Vaihde jumissa ei starttaa

ViestiKirjoittaja Timo xj6 » Ma Elo 23, 2010 8:50 pm

Sattui jotain aivan kummallista. Ajoin 20.7 vm 95 Xj6 4,0 l sportilla viimeksi ja ennen sitäkin kaikki on ollut ihan Ok. Ajon jälkeen vei kissan talliin ja kaikki oli normaalia. 18.8 ajattelin käyttää konetta mutta ei mitään toivoa ja samalla huomasin ettö vaihde eli J-gate on jumiutunt P asentoon. Ei siis liiku mihinkään, eikä myöskään lähde käyntiin. Startin pyöritys on hyvä ja latasin akunkin vielä varmuuden vuoksi.
Mikäköhän voi yht´äkkiä jumittaa vaihteen ja saman aikaisesti käynnistys ei onnistu.?
Onko kenelläkään kokemusta moisesta, voiko näillä violla olla jokin syy-yhteys?

Timppa

Tutmos
Viestit: 87
Liittynyt: La Maalis 26, 2005 7:44 pm

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja Tutmos » Ti Elo 24, 2010 12:33 am

mulla samantyyppinen vika viima talvena uudehkossa S-type dieselissä.
Vaihde jumiutui parkkiasentoon kaupan pihaan ja vikailmoitus jotain "pysäköintijarruhäiriö" kone kyllä lähti käymään. Vika tuli kun revittelin vähän lumikentällä rundia, enpä taida tehdä enää, lavalla se vietiin pajalle...sano

dida
Viestit: 524
Liittynyt: Su Maalis 29, 2009 10:58 am
Paikkakunta: Tampere

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja dida » Ti Elo 24, 2010 7:57 am

No jos ihan lonkalta heitän: voisiko olla joku vika vaihdekepin asentoa haistelevassa anturissa? Kosketushäiriö tms?
Matti

XK8 Convertible -98
Alfa Romeo 159 Sportwagon JTDm 2,0 170 hv 2010
Kawasaki EN 500 1998

XJ12C-76
Viestit: 78
Liittynyt: Ma Huhti 17, 2006 8:26 pm
Paikkakunta: Kirkkonummi

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja XJ12C-76 » Ti Elo 24, 2010 11:01 am

Minulla oli joskus samaa vikaa XJ40:ssä, vaihdekepin lukitus on jäänyt päälle.
Oikein toimiessaan lukko aukeaa kun painetaan jarrupoljinta.
Oheisessa linkissä ohjeet miten lukitus saadaan aukeamaan.
viewtopic.php?f=2&t=1309

Tämä ei tietenkään vaikuttane käynnistymiseen??

Landshark
Viestit: 299
Liittynyt: Pe Loka 23, 2009 8:25 pm
Paikkakunta: lappeen Ranta

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja Landshark » Ti Elo 24, 2010 1:27 pm

Ajonesto?

Eli auto lukkoon kauko-ohjaimella ja sitten auki kauko-ohjaimella + uusi starttausyritys.

XJ8:ssa ainakin meni käynnistyksenesto päälle kun ovet jäivät auki pidemmäksi aikaa ...
Monta vekotinta - mutta ei yhtään kissaa taloudessa tällä hetkellä

ex - X350 XJ6, XJ8 4.0 Sovereign, S-Type 2.7 TwinTurboDiesel Executive, XJR (X308), XK8

Ducati© - Making Mechanics Out of Riders Since 1946! x 2

Scogo

Timo xj6
Viestit: 20
Liittynyt: To Elo 19, 2010 3:04 pm

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja Timo xj6 » Ti Elo 24, 2010 4:13 pm

Vaihde aukesi kun sitä j-gaten vas yläreunan nappia painoi ja auto lähti käymään heti, kun muutaman kerran veti vaihteita läpi. No ei kun ajelulle 5 km kaikki ok kunnes vaihteiston viasta kertova keltainen valo syttyi aivan arvaamatta. Veto hävisi autosta ja äkkiä sivuun ettei tuki tietä. Moottori sammuksiin ja hetken odottelu kaikki oli taas normaalia. Uusi lähtö ja kotiiin päin varmuuden vuoksi. 1 km ja sama uusiks sitten syttyi jo Check engine valo ja moottori sammui käynti muuttui muutenkin karheaksi ennen sammumista. Se oli sitten siinä lavetilla haettiin. Onko neuvoja ? minun eka arvaus vaihteisto paskana.

Landshark
Viestit: 299
Liittynyt: Pe Loka 23, 2009 8:25 pm
Paikkakunta: lappeen Ranta

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja Landshark » Ti Elo 24, 2010 6:41 pm

Akku irti puoleksi tunniksi ja uusi koeajo!
Monta vekotinta - mutta ei yhtään kissaa taloudessa tällä hetkellä

ex - X350 XJ6, XJ8 4.0 Sovereign, S-Type 2.7 TwinTurboDiesel Executive, XJR (X308), XK8

Ducati© - Making Mechanics Out of Riders Since 1946! x 2

Scogo

Avatar
pekkaolavi
Viestit: 31
Liittynyt: La Huhti 14, 2007 9:00 pm

Re: Vaihde jumissa ei starttaa

ViestiKirjoittaja pekkaolavi » Ti Elo 24, 2010 10:34 pm

Mulla x-tyyppi oireili samalla tavalla sen jälkeen kun hieman revittelin. Ensin varoitti vaihteistoviasta ja sitten syttyi chek-engine valo. Akun - kaapeli irti 15 minuutiksi. Taas kaikki toimi ja on toiminut jo satoja kilometrejä sen jälkeen ilman mitään varoituksia...
Kukaan ei ole täydellinen ja minä olen täydellinen esimerkki siitä

Jaguar X-type 3,0 vm 2002


Palaa sivulle “Tekniikka”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 5 vierailijaa