XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain?

Keskustelu teknisistä kysymyksistä.
Kissimirri69
Viestit: 25
Liittynyt: Ma Syys 03, 2012 12:01 am
Paikkakunta: Espoo

XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain?

ViestiKirjoittaja Kissimirri69 » La Loka 04, 2014 6:01 pm

Viikko sitten aamukiireessä starttasin Kisua (XJ-8, vm 99, V8 3,9l) kun juuri starttauksen käynnistyttyä lipsahti ote avaimesta ja starttaus keskeytyi. Sen jälkeen kissa ei ole inahtanutkaan. Otti siis jotenkin itseensä. Startti kyllä pyörittää konetta ja akku on täysi (lataan sen jokaisen kokeilun jälkeen täyteen). Kone ei kuitenkaan yritäkään yskähtää. Inshscapen (Sportscarcenter) huoltomies ehdotti tulpien kastumista ja neuvoi keinon, miten startataan ilman että ruiskupumppu tuuttaa täysillä. Siltikään ei yskähdäkään. Paloikohan joku sähköosa starttauksen äkillisessä keskeytyksessä vai onko kyse todellakin bensansyötöstä? Voiko olla kyse sulakkeesta tai jostain releestä? Männä palautusjousesta ei kai kuitenkaan.

Onko kokemuksia? Ei millään haluaisi hinauttaa pajalle, vaan pitäisi yrittää pihassa saada käyntiin.

Avatar
Kopi
Viestit: 1852
Liittynyt: Ma Marras 29, 2004 11:25 am
Paikkakunta: Oulu
Viesti:

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja Kopi » La Loka 04, 2014 6:26 pm

Tsekkaa kuitenkin varalta törmäyskytkin apukuskin oikean jalan luona (jos nuppi ylhäällä, paina alas).
Ei sen kai noin pitäisi käyttäytyä eikä varsinkaan laueta käynnistysyrityksestä, mutta sähkö on ihmeellistä
ja harmittaa kovasti jos hinauttaa moisen vuoksi korjaamolle.

Jos sitten jotain on oikeasti hajalla, niin voisiko olla ajoneston lukija avainpesän ympärillä, siellä muovien
sisällä. Jos se on susi, eli esto päällä, niin käyttäytyminen olisi kai tuommoista? Tosin hankala diagnosoida
tai korjata ilman varaosaa. Tai koita ainakin toisella avaimella.
Köpi
1961 Mk2 3.8L MOD      ex: 2000 XJ8 3.2L Executive
Kuva
http://www.elisanet.fi/kopik/jag/jagmk2.htm

Avatar
Jykkepoika
Viestit: 852
Liittynyt: Su Heinä 13, 2008 9:14 pm
Paikkakunta: Järvenpää

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja Jykkepoika » La Loka 04, 2014 9:19 pm

Moi.
Oireisiin sopisi köpin ehdottamat jutut ja myös kampiakselin asennon tunnistin. Noi pitäisi näkyä vikakoodeissa joten lukija kiinni tai jos siihen ei ole mahdollisuutta niin korjaamolle...
Jykkepoika

Jaguar XKR-R convertible
Alfa Romeo Giulietta QV

Kitti
Viestit: 166
Liittynyt: Ke Syys 21, 2005 10:46 am
Paikkakunta: Tampere

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja Kitti » La Marras 01, 2014 8:32 pm

Hei
Kiinnostaisi tietää mikä on ollut syynä, onko vika löytynyt ja mikä se oli.
Minulla nimittäin tapahtui viimetalvena vähän samankaltainen ongelma, siirsin autoa muutaman metrin ja sammutin sen
hetkenpäästä oli tarkoitus lähteä mutta auto ei yrittänytkään käynnistyä.
Monien yritysten jälkeen ja apuvirtaa saatuani soitin Harrille ja hän antoi ohjeen polkea kaasupoljin pohjaan ilman virtaa
ja vasta sitten startata niinpä auto käynnistyi välittömästi XJ 8 2000 4,0
Vanhin Jage 1990 XJ 6 Sovereign nykyisin poikani käytössä, myynnissä
Uusin 2020 ostettu 2008 Xj8 Daimler V8 4,2 l
Vaimolla 2002 X-type Sport 2,5l
S-type V 6 3l 2003 Espanjassa
Lisäksi Zydapp KS 750 1943
ja Harrikka 750 cc R vm 1936

tommia4
Viestit: 37
Liittynyt: Su Marras 20, 2011 4:42 pm

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja tommia4 » La Marras 01, 2014 9:24 pm

Arvaan, että molemmissa tapauksissa kastuivat tulpat. Käynyt joskus samalla tavalla itsellenikin XJ40:ssä, kun sormet lipsahtivat eivätkä saaneetkaan pidetyä avainta kunnolla starttiasennossa. Voi tapahtua myös, jos käyttää moottoria vain hetken. Pienissä siirroissakin kannattaa moottoria siis pitää käynnissä hiukan pidempi hetki.

Sylinterit voi tuulettaa ja tulpat kuivata ainakin monessa Jagulaarissa starttaamalla jonkun aikaa kaasupohjassa, jolloin polttoainetta ei ruiskuteta. Tämän jälkeen normaali tai ehkä hiukan normaalia pidempi startti käynnistänee moottorin.

mikki
Viestit: 975
Liittynyt: Ti Huhti 21, 2009 4:24 pm
Paikkakunta: Helsinki / Espoo
Viesti:

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja mikki » Su Marras 02, 2014 12:38 am

Juu kerran kävi sama. 4L V8.
Kesken käynnistyspyörityksen irtosi ote avaimesta.
Kuului TSHÄK eikä millään meinannut käynnistyä.
Just ennenkuin akku tyhjeni lähti käyntiin ja kävi epätasaisesti tyyliin ''rytmihäiriöitä''.
Seuraavalla kerralla käynnistyi mutta kävi huonosti ( en ajanut välillä ).
Latasin akun täyteen.
Viikon kuluttua käynnistin ja vein testeriin.
Ihan normaali - ei vikakoodeja.
Arvelivat että kasteli paikat ( tulpat kai , mitä muuta voisi kastella )?
Kävi ja kukkui eilen ihan normaalisti eikä rytmihäiriöitä!
M

Avatar
JuKu
Viestit: 276
Liittynyt: Ti Marras 16, 2004 4:45 am
Paikkakunta: Tampere

Re: XJ-8 ei yritäkään käynnistyä - paloiko sulake tai jotain

ViestiKirjoittaja JuKu » Su Marras 02, 2014 10:40 am

Tutun kullosta. Siirsin autoa kylmällä ihan vaan vähän. Seuraava käynnistys oli hankala. Ilmeisesti kannattaa antaa käydä vähän pidempään kuin muutaman sekunnin
JuKu
----------------------------------------------
Jaguar XJ8 Sport -01
Jaguar VandenPlas -98
Daimler Sovereign -75
Daimler DoubleSix VandenPlas -74
MGB GT -73
LandRover Defender 110


Palaa sivulle “Tekniikka”

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ode ja 3 vierailijaa